Автор Тема: Mikrotik на страже температуры  (Прочитано 751 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 70
  • Country: ua
  • Karma: +1/-0
  • Пол: Мужской
  • ICQ: 41488731
Mikrotik на страже температуры
« : Января 19, 2021, 11:12:29 am »
Mikrotik на страже температуры

Теперь заставим микротик отправлять на почту если температура превышает норму !
Или если отключили отопление зимой и перевалило за точку замерзания :)

делаем скрипт с именем temperature:
Код: You are not allowed to view links. Register or Login
:global temphigh
:global templow
:set temphigh 50
:set templow 0
:global temptmp [/system health get temperature]

:if ($temptmp > $temphigh) do= {/tool e-mail send to=EMAIL@gmail.com subject=Warning_Temperature body="Warning!!! Router temperature  - $temptmp High Degrees"}
:if ($temptmp < $templow) do= {/tool e-mail send to=EMAIL@gmail.com subject=Warning_Temperature body="Warning!!! Router temperature  - $temptmp low now"}

и делаем график выполнение его каждые 30 мин.

Код: You are not allowed to view links. Register or Login
/system script run temperature
« Последнее редактирование: Января 19, 2021, 11:45:50 am от Дмитрий »


Contact You are not allowed to view links. Register or Login